Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

After Autoflight is engaged Phantom shooting up

Discussion in 'General Discussion' started by Raini, Mar 5, 2016.

  1. Raini

    Joined:
    Jan 11, 2016
    Messages:
    8
    Likes Received:
    1
    Hello.
    Everytime that Autoflight engages with my P3P it shoots up like a rocket to about 15 meters and then decents to the desired altitude. Before the engagement the P3P is already brought manually to the setup mission-altitude. The DJI-Go-app is completely shutdown. I see this behavior from the moment I started using the Autoflight-app. Could there be a relationship with the Altitude-priority-setting? I noticed that after the P3P has been disengaged, the altitude on the flight-dashboard reads a "0". I also noticed on "Healthy Drones" that the logged altitude after landing is -15 meter. Does anyone seeing the same behavior?
    Many thanks
     
  2. this could have something to do with return to home but I don't know...
    I have no idea. I wouldn't use the autoflight app though if this happens.
     
  3. Raini

    Joined:
    Jan 11, 2016
    Messages:
    8
    Likes Received:
    1
    No, I will definitely not stop using the Autoflight-app. The guys from Autoflightlogic are really doing an excellent job. In the meantime I found the cause of this described problem. This is a misinterpretation of one choices I have to make during the engagement. This is the choice between using the takeoff or current location as a reference for the altitude. I was misled by the word "location", in this case this refering to the altitude. I chose for the current location, so during the engagement at 10 meters the altimeter was reset to 0 and for that reason Autoflight added another 10 meter, the chosen mission-altitude. So the mission was carried out at 20 meter. So no problem, no bug, just my mistake.


    Sent from my iPad using PhantomPilots mobile app