Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Accucel 6 + Car

Discussion in 'General Discussion' started by DomKane, May 19, 2013.

  1. DomKane

    Joined:
    Apr 7, 2013
    Messages:
    114
    Likes Received:
    0
    Location:
    Cardiff, UK
    Hi guys, just on my way out to the countryside with my Phantom and 6 batteries...

    I've got an Accucel 6 and the crocodile clips, and gonna try and charge my lipos off the car for the first time.

    Anyone got any tips? I'm assuming I should start the engine once the charger is connected, then plug in the lipos, then keep the rate at 2.2A. I actually have 2 chargers with me so hoping to run both at the same time.

    Anyone know of any reason not to? Electronically it works out fine I think?
     
  2. sn3ak3rp1mp

    Joined:
    Apr 30, 2013
    Messages:
    18
    Likes Received:
    0
    Hey Dom,

    I'm not an electrical engineer or anything, so be safe and take this with a grain of salt. Your LiPos are measured in milliamp hours, your car battery in amp hours. Your LiPos are weighed in grams, your car battery in kilograms. I honestly don't think you need to run the car engine while you charge those tiny batteries, maybe run it for a couple of minutes in-between charging sessions... I just can't imagine your LiPo charger running your car battery flat charging one LiPo pack.

    I too have a charger which is DC capable, but have not yet tried this out. I certainly don't want you to be stranded in the countryside though! If you have a voltmeter, even a cheap one, maybe do the following:
    1. Take a reading of the car battery with the engine off before charging
    2. Another reading with the engine running
    3. A reading after charging a pack, without the engine running

    I am fairly certain you'll be safe charging a single pack without running the engine.

    I hope you have a good time flying!

    Cheers,
    Paul
     
  3. c4nuck

    Joined:
    Apr 30, 2013
    Messages:
    6
    Likes Received:
    0
    Location:
    Port of Spain, T&T
    Sorry can't give an answer, but to ask a question about your setup: Do you attach the alligator clips to the prongs within the XT60 connectors? I am looking to get a 4 pack charger and wondering if I can use the default gator clips they come with in any way...

    Good luck, don't get stranded.
     
  4. DomKane

    Joined:
    Apr 7, 2013
    Messages:
    114
    Likes Received:
    0
    Location:
    Cardiff, UK
    Did it all fine. I ran the engine just in case, but pretty sure it would be fine to run a few without the engine running.

    C4nuck, the gator clips plug to the INput of the charger. The XT60s are the output/balance side of the charger for the batteries. :)
     
  5. Gary39

    Joined:
    Apr 8, 2013
    Messages:
    129
    Likes Received:
    1
    Location:
    Groton,N.Y USA
    Your accel-6 has an auto cutoff voltage in it which prevents overdischarging your car battery.
     
  6. Barry isle of wight

    Joined:
    Oct 5, 2013
    Messages:
    2
    Likes Received:
    0
    Location:
    Isle of Wight UK
    Hi
    Just seen you question.
    I also use the Accucell 6 battery charger.
    I charge my batteries regulary from my car battery with no issues.
    As the reply is correct the charger can be set for auto voltage cut off to stop discharging the battery too low thus allowing you to start vehicle.
    Regards
    Barry