Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

60fps on PS3 issue? Or other reason for video to stop

Discussion in 'Standard/4k Discussion' started by Sabalon, Apr 5, 2016.

  1. Sabalon

    Joined:
    Dec 27, 2015
    Messages:
    147
    Likes Received:
    45
    Over the weekend I shot some video at 60fps/1080. At 2m19s in, the video stopped, and then it captured another clip for 24s and stopped. The only other capture I did that day was also 2m19s, but in that case I did switch from video to still.

    I don't recall touching the phone during the first shoot, but was quite upset to see half my footage missing.

    I know later DJI Go releases removed the 60fps from the standard (I'm on the last one with it). Does anyone know if it was a stability issue like this? Usually I don't bother with the 60fps, but wanted it for the ocean shots. I am using the SD card that came with the bird. I will try formatting it from the Go app next time I go to use it as I read in other threads - was more curious about the 60fps though.

    If there is a bug like this, then I may as well upgrade.
     
  2. CaptainDrone798

    Joined:
    Feb 5, 2016
    Messages:
    611
    Likes Received:
    290
    Location:
    Canada
    Did you have any other files on your Micro SD Card? The reason I ask is that I had one Micro SD Card that caused the camera to have a mind of it's own. Recording would start, but then stop for no reason at some point. When I tried a different Micro SD, no problem. To fix the previous Micro SD Card I did a full format on it (put it in my computer). I think the Phantoms only do a low level format which normally is sufficient, but if you had BIN files on it previously and for some reason they mysteriously still can be read by the Phantom, even though you formatted, it can cause issues... at least in my case it did. Hope this is your issue, as it's an easy fix.
     
  3. Sabalon

    Joined:
    Dec 27, 2015
    Messages:
    147
    Likes Received:
    45
    Nope. I record, copy the files to my computer and delete the source files. Thanks for the ideas.


    Sent from my iPhone using PhantomPilots mobile app
     
  4. AngryBird

    Joined:
    Feb 1, 2016
    Messages:
    192
    Likes Received:
    55
    Location:
    Lithuania
    What app you use for 1080p 60FPS recording?
    I use Litchi and my SD card is the same as yours, which came with phantom. No issues with it.
    I also would recommend to change SD card and check again.
     
  5. Sabalon

    Joined:
    Dec 27, 2015
    Messages:
    147
    Likes Received:
    45
    I was using the DJI Go app (the version before 60fps support was removed for Standard).
     
  6. AngryBird

    Joined:
    Feb 1, 2016
    Messages:
    192
    Likes Received:
    55
    Location:
    Lithuania
    It could be incapability between DJI GO and aircraft firmware.
    Which version of GO you use?
     
  7. Sabalon

    Joined:
    Dec 27, 2015
    Messages:
    147
    Likes Received:
    45
    DJI Go - 2.4.3 (the next version took the 60fps away). I'm not 100% sure of the aircraft firmware - whatever was current as of Jan 1. 6 hours of flight time, and most of it with the same app and firmware, and this is the first time this has happened, so am assuming it's either the SD card or 60fps. Guess I'll do some more testing to see if I can isolate the issue (ie. I'm watching so it won't do it!)