Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

2 x failed gs mission solved

Discussion in 'DJI Ground Station' started by trickstar911, Jul 5, 2014.

  1. trickstar911

    Joined:
    Jun 25, 2014
    Messages:
    50
    Likes Received:
    0
    Ok done some testing . Mission placement all done . All set up . Correct lights etc . Motors off , press go .. All good flys mission and I land .... Now having done a normal flight , manual all good , land turn off .... Decide to start up and fly agan .... Start motor up .. Change mind switch to gs and do way points as before . ( motor still running )All ready ,select go ..... Phantom revs doents take off just keels over and attempts to fly to way point ... Forward props dig into grass ... Failed .stopped engined .... Only guessing here ... Don't have engine started before you start mission . And would be good idea to have 1 position above the start point , thinks this should be a must to start any mission ..
     
  2. tbwester

    Joined:
    Jul 1, 2014
    Messages:
    80
    Likes Received:
    2
    sounds like your elevation for the waypoints was too low?
     
  3. trickstar911

    Joined:
    Jun 25, 2014
    Messages:
    50
    Likes Received:
    0
    double checked this .... it only doest it when the motor is already running ... tried it 2 twice now same setting ... all good with motor off.. start motor is normal flight mode , swipe back to GS and config flight .. press go and SMACK .. try it ::))))
     
  4. JoeyD

    Joined:
    May 1, 2014
    Messages:
    35
    Likes Received:
    0
    I take your word on this :lol: